Wednesday , March 21 2018

Exchange 2013 Transport Service is not starting–1067 Error

Exchange 2013 Transport Service doesn’t want to start after server restart.

Windows could not start the Microsoft Exchange Transport service on Local Computer.

Error 1067 The process terminated unexpectedly.”



Tried putting the Transport Service logon to Local account . doesn’t want to work.

Placed logon back to “Network Service”

Tried Running


Saw two mysterious connectors in the End



Logged in to EAC – Exchange admin center.

Saw that Receive connectors have been created on HubTransport instead of FrontEndTransport

Solution –

Change the Transport role TYPE from HubTransport to FrontendTransport

Set-ReceiveConnector –Identity “EXCH\RELAY” –TransportRole FrontendTransport


Disabled them.



Now  able to start Microsoft Exchange Transport Service.


Reference Events –

Log Name: Application
Source: MSExchange Common
Date: 1/24/2015 10:34:29 AM
Event ID: 4999
Task Category: General
Level: Error
Keywords: Classic
User: N/A
Watson report about to be sent for process id: 9280, with parameters: E12IIS, c-RTL-AMD64, 15.00.0847.032, MSExchangeTransport, M.Exchange.Net, M.E.P.WorkerProcessManager.HandleWorkerExited, M.E.ProcessManager.WorkerProcessRequestedAbnormalTerminationException, 5e2b, 15.00.0847.030.
ErrorReportingEnabled: False

Log Name: Application
Source: MSExchange TransportService
Date: 1/24/2015 10:34:29 AM
Event ID: 1046
Task Category: ProcessManager
Level: Warning
Keywords: Classic
User: N/A
Worker process with process ID 18316 requested the service to terminate with an unhandled exception.

Log Name: Application
Source: MSExchangeTransport
Date: 1/24/2015 10:34:29 AM
Event ID: 1036
Task Category: SmtpReceive
Level: Error
Keywords: Classic
User: N/A
Inbound direct trust authentication failed for certificate %1. The source IP address of the server that tried to authenticate to Microsoft Exchange is [%2]. Make sure EdgeSync is running properly.

About Satheshwaran Manoharan

Satheshwaran Manoharan is an Microsoft Exchange Server MVP , Publisher of
Supporting/Deploying/Designing Microsoft Exchange for some years.
Extensive experience on Microsoft Technologies.

Check Also

SQL 2008 R2 In place Upgrade to SQL 2014

I have a SCCM Database server running Windows Server 2012 R2 with SQL 2008 R2 ...


  1. Thank you for this post as I was having the same issue. So are all received connectors to be created on the Frontend Transport role?

  2. THX for that!

  3. Had similar problem “Windows could not start the Microsoft Exchange Transport service on Local Computer”
    The Transport service would start when rebooting the server, but if you tried to restart it from the Services, it would not.
    The issue turned out to be the DNS server address that was not accessible. We’d set one of the network card IP properties “Use the following DNS server addresses” to an external DNS server ( = but then had disabled internet access on the server. When the DNS server could not be contacted, the transport service wouldn’t start. Removed the external DNS reference under the IP settings and transport service started.

  4. Thanks for sharing, I had a similar situation after install some windows updates and pump up the Memory Ram and all I have to was go to the mail flow, receive connectors and disable all HubTransport connector, wait for the service return and then enable those HubTransport connector back

  5. Thanks this worked for me.

  6. Thank you so much ……………
    will done………..

  7. Satheshwaran,

    You nailed it! Thank you!!! This Solution works!

  8. I made a new receive connector and went to restart services, got this error. NOW I cant connect via ECP, Powershell, nothing…

  9. Fit my issue perfectly. Easily followed via command line and the GUI. Well done!

  10. Hey I am facing the issue which says “‘MSExchangeTransport’ failed to reach status ‘Running’ on this server
    I tried the solution of disabling/enabling ipv6 through rgistry also..but still the issue is persisting. And ya this issue is being faced while installing exchange server 2013 on server 2012. Looking at your posts and expertise I think you could help me on this, I am stuck on this for the past 3-4 days. Please help. I could provide you with the screenshot if necessary.Also when i try to start the service from services.msc. It says error 1067: the process terminated unexpectedly. Please help

  11. Thanks so much

  12. Francisco Cuevas

    tengo un exchange 2013 y no levanta eMSExchangeTransport error 1053 the service did not respond to the start or control request in a timely y en el status marca como startin y no running

Leave a Reply

Your email address will not be published.