Tuesday , December 12 2017

Enterprise vault | Custom Form Script is now disabled by default

Custom form script is now disabled by default and requires setting registry keys to re-enable it ,which causes Enterprise Vault Outlook Add-In to Break.

User will not be able to retrieve the old items Once the latest Patches are Applied.

image

Solution –

Add Below registry on the Client Machine. Below is for Outlook 2016.

14.0 – Outlook 2010

15.0 – Outlook 2013

16.0 – Outlook 2016


Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Microsoft\Office\16.0\Outlook\Forms]

[HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Microsoft\Office\16.0\Outlook\Forms\TrustedFormScriptList]
"IPM.Note"=""
"IPM.Note.Custom"=""
"IPM.Note.EnterpriseVault.PendingArchive"=""
"IPM.Note.EnterpriseVault.PendingArchive.ArchiveMe"=""
"IPM.Note.EnterpriseVault.Shortcut.DeleteMe"=""
"IPM.Note.EnterpriseVault.Shortcut.RestoreMe"=""
"IPM.Note.EnterpriseVault.Shortcut"=""

image


Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Microsoft\Office\16.0\Outlook\Security]
"DisableCustomFormItemScript"=dword:00000000

image

Had to Deploy All using Group Policy for ALl Client Machines.

Created a Computer Configuration Policy. Applied the Same on all Machines.

Added Outlook 2010 and Outlook 2016 Registries to Apply on All Machines .

image

image

 

Reference Link –

https://www.veritas.com/support/en_US/article.000127958

https://support.office.com/en-gb/article/Custom-form-script-is-now-disabled-by-default-bd8ea308-733f-4728-bfcc-d7cce0120e94

About Satheshwaran Manoharan

Satheshwaran Manoharan is an Microsoft Exchange Server MVP , Publisher of CareExchange.in Supporting/Deploying/Designing Microsoft Exchange for some years. Extensive experience on Microsoft Technologies.

Check Also

Dump All Proxy Address from Exchange Server

Dump All Proxy Address/Email Addresses from Exchange Server using PowerShell. Mailboxes – Distribution Groups – ...

One comment

  1. I’ve implemented this but its not working. I’ve triple verified all my settings. Using EV 11

Leave a Reply

Your email address will not be published.